<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://transcribingmemory.com/xmlrpc.php">

<title>A Post a Day for a Whole Year?!?!?!  What am I thinking? &#8211; transcribingmemory</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=transcribingmemory.com&amp;id=103584591&amp;t=1483847515&amp;back=https%3A%2F%2Ftranscribingmemory.com%2F2017%2F01%2F07%2Fa-post-a-day-for-a-whole-year-what-am-i-thinking%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//transcribingmemory.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="transcribingmemory &raquo; Feed" href="https://transcribingmemory.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="transcribingmemory &raquo; Comments Feed" href="https://transcribingmemory.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="transcribingmemory &raquo; A Post a Day for a Whole Year?!?!?!  What am I thinking? Comments Feed" href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj+EKwjAMhF/IGqZT3A/xWbYatmxNW5aO4dvbWhSUUf+US7ivd4HVK+1sQBuAF+XN0pMVWL12rITJ4ONn2muRHWxjhiYUGDH4Vk/qNZXs2s0Y9+zbkByMd2rRIEdbCWN/flNJDjGrGJPrd52fUUTFl2lhFYYY9Kcepyr5DojG701GCawLFGn5iNKfPVqcs31TJvbG16o+NYe6ao6X8Qm94J0L' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9kN0KwjAMhV/IGmUT9UJ8lrSrXSVtStMx9vZuTNAh9irnwHfyB2NShmOxsUDpbbACadDQTdiBlIns3ojsoEL5aFZSjclw+OHDoBINzkcBZ1kRGyye48aoB6HPtWi2mtjN0sFMfdlaCM3SXGP+qBqeWMq6CUiPeZn1rrWUsPFI8ymOt+bf5/oWHLFGWoB7uB3bS9NcD6fm/HwBDTOUYA==' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFzt0KwjAMBeAXsiv+Tb0Qn6WrcaQuaW1Shz69HeiFMBQCgZyPQ+yYDLIfyhnEhjq3AvnxXk2Qhf0FDGGfnUJDyB/sIyuwTpZihwOYIpBdX2+16BJnXIqiBCIVzaTfLyHfEca/LIAm568mg+Bzaj3Rcblp2+1qfdjtwws0V1vd'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://transcribingmemory.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fall, 1936' href='https://transcribingmemory.com/2017/01/06/fall-1936/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/" />
<link rel='shortlink' href='http://wp.me/p70D5d-1s7' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ftranscribingmemory.com%2F2017%2F01%2F07%2Fa-post-a-day-for-a-whole-year-what-am-i-thinking%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ftranscribingmemory.com%2F2017%2F01%2F07%2Fa-post-a-day-for-a-whole-year-what-am-i-thinking%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Post a Day for a Whole Year?!?!?!  What am I thinking?" />
<meta property="og:url" content="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/" />
<meta property="og:description" content="Hello!  I&#8217;m writing this post on Jan 4th although it will be published on Saturday. It&#8217;s no secret that I schedule posts so that I can get a few days ahead.  This is what this post is a…" />
<meta property="article:published_time" content="2017-01-07T12:47:27+00:00" />
<meta property="article:modified_time" content="2017-01-06T00:06:54+00:00" />
<meta property="og:site_name" content="transcribingmemory" />
<meta property="og:image" content="https://transcribingmemory.files.wordpress.com/2017/01/lego.jpeg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image:src" content="https://transcribingmemory.files.wordpress.com/2017/01/lego.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://transcribingmemory.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://transcribingmemory.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://transcribingmemory.com/osd.xml" title="transcribingmemory" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="transcribingmemory" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Decades of her words." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://transcribingmemory.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="A Post a Day for a Whole Year?!?!?!  What am I thinking? | transcribingmemory on WordPress.com" />
<meta name="description" content="Hello!  I&#039;m writing this post on Jan 4th although it will be published on Saturday. It&#039;s no secret that I schedule posts so that I can get a few days ahead.  This is what this post is about.  My decision to post every day this year. The problem is how good I am feeling. I&hellip;" />
<link rel="amphtml" href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">blockquote,blockquote cite,.comments-area-wrapper blockquote,.comments-area-wrapper blockquote cite{color:inherit}.site-header,.is-scrolled .site-header,.home .site-header,.blog .site-header{background:transparent;text-shadow:none}#page .site-header:before{bottom:0;content:"";display:block;left:0;opacity:.8;position:absolute;right:0;top:0;z-index:0}#site-navigation ul ul a{color:#fff}.banner-featured{text-shadow:none}.posts .entry-inner:before{opacity:.3}.posts .hentry:not(.has-post-thumbnail) .entry-inner:after{border-color:#ddd}.posts .hentry:not(.has-post-thumbnail):before{border-color:#e1e1e1}.posts .hentry .link-more a{opacity:1;-webkit-transition:opacity .3s;transition:opacity .3s}.posts .hentry:hover .link-more a{opacity:.75}.posts .edit-link a{color:#ccc}.posts .edit-link a:hover{color:#aaa}.widget thead tr,.widget tr:hover{background-color:rgba(0,0,0,0.1)}@media only screen and (max-width:1200px){.site-header:before,.is-scrolled .site-header:before{opacity:1}.has-post-thumbnail .entry-header .entry-meta .cat-links{background-color:transparent}.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links a,.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links{color:#6a6c6e !important}}@media only screen and (max-width:960px){#site-navigation ul a,#site-navigation ul ul a{color:inherit}.site-header #site-navigation ul ul li{background-color:transparent}}.site-header:before,.is-singular .entry-media-thumb,#commentform input[type="submit"],#infinite-handle,.posts-navigation,.site-footer{background-color:#1e1e20}.bypostauthor .comment-author:before{color:#1e1e20}#site-navigation ul ul li{background-color:#1e1e20}#site-navigation ul ul:before{border-bottom-color:#1e1e20}#site-navigation ul ul ul:before{border-right-color:#1e1e20}.posts .entry-inner:before{color:#1e1e20}.posts,.posts .entry-media,.comments-area-wrapper,.milestone-widget .milestone-header,.footer-bottom-info{background-color:#111112}.milestone-widget .milestone-countdown{border-color:#111112}.milestone-widget .milestone-countdown,.milestone-widget .milestone-message{color:#1e1e20}.site-header #site-navigation ul li{border-color:#040405}.comment-author.vcard cite{color:#9c9ca9}.bypostauthor .comment-author:before{background-color:#9c9ca9}.comment-meta,.comment .reply:before,.comment .reply a{color:#7c7c8d}.comment-meta{border-bottom-color:#4e4e5a}#infinite-handle span button,#infinite-handle span button:hover,#infinite-handle span button:focus,.posts-navigation a,.widget,.site-footer{color:#869190}.comments-area-wrapper{color:#869190}.widget_search ::-webkit-input-placeholder{color:#606b69}.widget_search :-moz-placeholder{color:#606b69}.widget_search ::-moz-placeholder{color:#606b69}.widget_search :-ms-input-placeholder{color:#606b69}.site-header,#site-navigation a,.menu-toggle,.comments-title .add-comment-link,.comments-title,.comments-title a,.comments-area-wrapper,.comments-area-wrapper h1,.comments-area-wrapper h2,.comments-area-wrapper h3,.comments-area-wrapper h4,.comments-area-wrapper h5,.comments-area-wrapper h6,.comment-body pre,.comment-footer .author.vcard,.comment-footer,#commentform input[type="submit"],.widget h1,.widget h2,.widget h3,.widget h4,.widget h5,.widget h6,.widget a,.widget button,.widget_search input,.widget input[type="submit"],.widget-area select,.widget_flickr #flickr_badge_uber_wrapper a:hover,.widget_flickr #flickr_badge_uber_wrapper a:link,.widget_flickr #flickr_badge_uber_wrapper a:active,.widget_flickr #flickr_badge_uber_wrapper a:visited,.widget_goodreads div[class^="gr_custom_each_container"],.milestone-header{color:#dadcdc}.widget ul li,.widget_jp_blogs_i_follow ol li{border-top-color:#2a2c2b}.comment-footer,.widget ul li,.widget_jp_blogs_i_follow ol li{border-bottom-color:#2a2c2b}.comments-title,.comments-area-wrapper blockquote,#commentform input[type="text"],#commentform input[type="email"],#commentform input[type="url"],#commentform textarea,.widget .tagcloud a,.widget.widget_tag_cloud a,.wp_widget_tag_cloud a,.widget button,.widget input[type="submit"],.widget table,.widget th,.widget td,.widget input,.widget select,.widget textarea{border-color:#2a2c2b}.site-banner-header .banner-featured{color:#fff}.error404-widgets .widget a{color:#2a2c2b}.error404 .entry-content .widget ul li{color:#2a2c2b}button,input[type="submit"],.site-banner-header .banner-featured,.banner-custom-header .site-banner-header h1:before,.has-post-thumbnail .entry-meta .cat-links{background-color:#dc3522}button,input[type="submit"]{border-color:#dc3522}.error404 .entry-content .widget ul li{border-color:#dc3522}pre:before,.link-more a,.posts .hentry:hover .link-more a,.is-singular .entry-inner:after,.error404 .entry-inner:after,.page-template-eventbrite-index .page-header:after,.single-event .entry-header:after,.is-singular .post-navigation .nav-links:after{background-color:#c9b678}.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links a{color:#ded2aa}</style>
</head>

<body class="single single-post postid-5587 single-format-standard mp6 customizer-styles-applied is-singular has-post-thumbnail no-js highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
						<h1 class="site-title">
				<a href="https://transcribingmemory.com/" rel="home">
					transcribingmemory				</a>
			</h1>
			<p class="site-description">Decades of her words.</p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div id="primary-menu" class="menu"><ul><li class="page_item page-item-479"><a href="https://transcribingmemory.com/what-this-is/">What this is</a></li><li class="page_item page-item-1"><a href="https://transcribingmemory.com/about/">Who I Am</a></li></ul></div>
		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-5587" class="post-5587 post type-post status-publish format-standard has-post-thumbnail hentry category-caretaking tag-afol tag-writinggoals tag-blogging tag-caretaking tag-creative-writing tag-creativity tag-goals tag-inspiration tag-journal tag-lego tag-new-year tag-photo tag-self-care tag-writing">
			
		<div class="entry-media" style="background-image: url(https://transcribingmemory.files.wordpress.com/2017/01/lego.jpeg?w=960&#038;h=960&#038;crop=1)">
			<div class="entry-media-thumb" style="background-image: url(https://transcribingmemory.files.wordpress.com/2017/01/lego.jpeg?w=960&#038;h=640&#038;crop=1); "></div>
		</div><!-- .entry-media -->
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://transcribingmemory.com/category/caretaking/" rel="category tag">caretaking</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">A Post a Day for a Whole Year?!?!?!  What am I thinking?</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://transcribingmemory.com/author/transcribingmemory/">transcribingmemory</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/" rel="bookmark"><time class="entry-date published" datetime="2017-01-07T12:47:27+00:00">January 7, 2017</time><time class="updated" datetime="2017-01-06T00:06:54+00:00">January 6, 2017</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>Hello!  I&#8217;m writing this post on Jan 4th although it will be published on Saturday. It&#8217;s no secret that I schedule posts so that I can get a few days ahead.  This is what this post is about.  My decision to post every day this year.</p>
<p>The problem is how good I am feeling.</p>
<p>I do this.  I feel good and happy and mentally, if not physically, rested and I try to take on way too much.</p>
<p>And I know this about myself so I always try to talk myself down.  <em>Set reasonable, reachable goals, Angie. </em> I don&#8217;t do things impulsively.  Any time I do something a little crazy or take on too much, it&#8217;s more embarrassing to say, I have really thought about it. The whole pros and cons list.  I just can&#8217;t talk myself out of challenges.  I love to be challenged.</p>
<p>It&#8217;s not the posting for every day which is an overwhelming task.  It&#8217;s not the transcribing, picture taking, uploading and semi downloading and then posting &#8211; don&#8217;t ask it&#8217;s just my process &#8211; it&#8217;s not the discussions with Babu that need so much to all be a part of it that is making it difficult.</p>
<p>It is the fear that my other writings &#8211; and my plans &#8211; <em>plans</em> damn it not hopes or dreams! &#8211; to make a movie this year &#8211; are going to suffer.  Dissonance needs one more revision &#8211; or more &#8211; and then I really want to throw my effort into getting an agent and getting published.  (No small goals here!)</p>
<p>I&#8217;m also planning a new novel and/or short story collection.</p>
<p>Not to mention I have to go to work.  :/  Yea.  If you get the sense that I truly, faithfully took the plunge to be a full time writer, you are right.  I did that.  For three months.  Then I got a part time job which sometimes schedules me five times a week.  I really need it for many reasons and I love the place and the people.  I will always be resentful, however, of any activity that takes me away from writing.  Even cleaning the house, especially cleaning the house, time spent with friends, the time it takes to take a shower&#8230; anything where I&#8217;m not writing.  And sometimes that includes blogging.  I want to sink into the creative stuff, silence the characters&#8217; voices that say &#8211;</p>
<blockquote><p>Hey, we&#8217;ve been talking to you a long time, you only wrote ten pages, and it&#8217;s time you give us some attention.</p></blockquote>
<p>But I&#8217;m not changing a thing.  I&#8217;m not altering a single goal.  I made the joke to my mom &#8220;I&#8217;ve gotten up at 7 every morning this year!&#8221;  Yes!  Even New Year&#8217;s day!  That&#8217;s funny because the night owl in me is strong.  But that&#8217;s how I&#8217;ve been getting stuff done.  And I feel rested if not a little frantic, but I&#8217;m in it for the scurry.  I want to keep full steam ahead because I love it.  I love doing it.  It might not ever be what gives me the pay out or the push my writing career needs, but I&#8217;m so in love with it.</p>
<p>I&#8217;m going to do it all.  I feel so good since 2017 started.  I know it&#8217;s only been four days but I&#8217;ll be productive during these good days and practice self care during the stressed out ones.  With goals like this all the days are stressful and that can be good, but there are times I get stressed out.  Last night I got home from work and wanted to get some writing done, but I felt a little frantic.  So I legoed.  :)  Self care!  #MFOAL!  #AFOAL!</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="1000" data-carousel-extra='{&quot;blog_id&quot;:103584591,&quot;permalink&quot;:&quot;https:\/\/transcribingmemory.com\/2017\/01\/07\/a-post-a-day-for-a-whole-year-what-am-i-thinking\/&quot;,&quot;likes_blog_id&quot;:103584591}' > <div class="gallery-row" style="width: 1000px; height: 501px;" data-original-width="1000" data-original-height="501" > <div class="gallery-group images-1" style="width: 667px; height: 501px;" data-original-width="667" data-original-height="501" > <div class="tiled-gallery-item tiled-gallery-item-large"> <a href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/lego-1/" border="0"> <img data-attachment-id="5634" data-orig-file="https://transcribingmemory.files.wordpress.com/2017/01/lego-1.jpeg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lego-1" data-image-description="" data-medium-file="https://transcribingmemory.files.wordpress.com/2017/01/lego-1.jpeg?w=300" data-large-file="https://transcribingmemory.files.wordpress.com/2017/01/lego-1.jpeg?w=1000" src="https://transcribingmemory.files.wordpress.com/2017/01/lego-1.jpeg?w=663&#038;h=497&#038;crop=1" width="663" height="497" data-original-width="663" data-original-height="497" title="lego-1" alt="lego-1" style="width: 663px; height: 497px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-2" style="width: 333px; height: 501px;" data-original-width="333" data-original-height="501" > <div class="tiled-gallery-item tiled-gallery-item-large"> <a href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/lego-2/" border="0"> <img data-attachment-id="5635" data-orig-file="https://transcribingmemory.files.wordpress.com/2017/01/lego-2.jpeg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lego-2" data-image-description="" data-medium-file="https://transcribingmemory.files.wordpress.com/2017/01/lego-2.jpeg?w=300" data-large-file="https://transcribingmemory.files.wordpress.com/2017/01/lego-2.jpeg?w=1000" src="https://transcribingmemory.files.wordpress.com/2017/01/lego-2.jpeg?w=329&#038;h=247&#038;crop=1" width="329" height="247" data-original-width="329" data-original-height="247" title="lego-2" alt="lego-2" style="width: 329px; height: 247px;" /> </a> </div> <div class="tiled-gallery-item tiled-gallery-item-large"> <a href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/lego-3/" border="0"> <img data-attachment-id="5636" data-orig-file="https://transcribingmemory.files.wordpress.com/2017/01/lego-3.jpeg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lego-3" data-image-description="" data-medium-file="https://transcribingmemory.files.wordpress.com/2017/01/lego-3.jpeg?w=300" data-large-file="https://transcribingmemory.files.wordpress.com/2017/01/lego-3.jpeg?w=1000" src="https://transcribingmemory.files.wordpress.com/2017/01/lego-3.jpeg?w=329&#038;h=246&#038;crop=1" width="329" height="246" data-original-width="329" data-original-height="246" title="lego-3" alt="lego-3" style="width: 329px; height: 246px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> <div class="gallery-row" style="width: 1000px; height: 751px;" data-original-width="1000" data-original-height="751" > <div class="gallery-group images-1" style="width: 1000px; height: 751px;" data-original-width="1000" data-original-height="751" > <div class="tiled-gallery-item tiled-gallery-item-large"> <a href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/lego/" border="0"> <img data-attachment-id="5637" data-orig-file="https://transcribingmemory.files.wordpress.com/2017/01/lego.jpeg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lego" data-image-description="" data-medium-file="https://transcribingmemory.files.wordpress.com/2017/01/lego.jpeg?w=300" data-large-file="https://transcribingmemory.files.wordpress.com/2017/01/lego.jpeg?w=1000" src="https://transcribingmemory.files.wordpress.com/2017/01/lego.jpeg?w=996&#038;h=747&#038;crop=1" width="996" height="747" data-original-width="996" data-original-height="747" title="lego" alt="lego" style="width: 996px; height: 747px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-5587" class="share-twitter sd-button share-icon" href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-5587" class="share-facebook sd-button share-icon" href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-5587" class="share-google-plus-1 sd-button share-icon" href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103584591-5587-5871b75bacd2a' data-src='//widgets.wp.com/likes/#blog_id=103584591&amp;post_id=5587&amp;origin=transcribingmemory.wordpress.com&amp;obj_id=103584591-5587-5871b75bacd2a' data-name='like-post-frame-103584591-5587-5871b75bacd2a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer"><div class="tags-links"><a href="https://transcribingmemory.com/tag/afol/" rel="tag">#afol</a><a href="https://transcribingmemory.com/tag/writinggoals/" rel="tag">#writinggoals</a><a href="https://transcribingmemory.com/tag/blogging/" rel="tag">blogging</a><a href="https://transcribingmemory.com/tag/caretaking/" rel="tag">caretaking</a><a href="https://transcribingmemory.com/tag/creative-writing/" rel="tag">creative writing</a><a href="https://transcribingmemory.com/tag/creativity/" rel="tag">creativity</a><a href="https://transcribingmemory.com/tag/goals/" rel="tag">goals</a><a href="https://transcribingmemory.com/tag/inspiration/" rel="tag">inspiration</a><a href="https://transcribingmemory.com/tag/journal/" rel="tag">journal</a><a href="https://transcribingmemory.com/tag/lego/" rel="tag">lego</a><a href="https://transcribingmemory.com/tag/new-year/" rel="tag">New year</a><a href="https://transcribingmemory.com/tag/photo/" rel="tag">photo</a><a href="https://transcribingmemory.com/tag/self-care/" rel="tag">self care</a><a href="https://transcribingmemory.com/tag/writing/" rel="tag">writing</a></div></footer>	</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://transcribingmemory.com/2017/01/06/fall-1936/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">Fall, 1936</span></div></a></div></div>
	</nav>
		
		
<div class="comments-area-wrapper">

	<div id="comments" class="comments-area">

		
					<h2 class="comments-title">
				4 Comments
									<a href="#respond" class="add-comment-link">Add yours</a>
							</h2>

			
			<ol class="comment-list">
						<li class="comment byuser comment-author-filedwords even thread-even depth-1 parent highlander-comment" id="comment-720">
				<div id="div-comment-720" class="comment-body">
				<div class="comment-author vcard">
			<span class="avatar-container"><img alt='' src='https://2.gravatar.com/avatar/ee70a18bec105337a842406fdaff1de7?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' /></span>			<cite class="fn"><a href='http://filedwords.com' rel='external nofollow' class='url'>Filed words</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/#comment-720">
			January 7, 2017 at 1:58 pm</a>		</div>

		<p>You are doing well. I have 5 projects I was going to do something for every day. One hasn&#8217;t even begun yet so not a single day has a full score. But starting the day at 5 or 5.30 is really good &#8211; try it! (But I confess I am a lark!)</p>
<p id="comment-like-720" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/?like_comment=720&#038;_wpnonce=7cad190424" class="comment-like-link needs-login" rel="nofollow" data-blog="103584591"><span>Like</span></a><span id="comment-like-count-720" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/?replytocom=720#respond' onclick='return addComment.moveForm( "div-comment-720", "720", "respond", "5587" )' aria-label='Reply to Filed words'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment byuser comment-author-transcribingmemory bypostauthor odd alt depth-2 highlander-comment" id="comment-722">
				<div id="div-comment-722" class="comment-body">
				<div class="comment-author vcard">
			<span class="avatar-container"><img alt='' src='https://0.gravatar.com/avatar/fae2a8881b88f13d45ea760e1cafcc26?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' /></span>			<cite class="fn"><a href='https://transcribingmemory.wordpress.com' rel='external nofollow' class='url'>transcribingmemory</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/#comment-722">
			January 7, 2017 at 2:23 pm</a>		</div>

		<p>Look at us!  So ambitious!  But sorry, 5 or 5:30 is not my jam!</p>
<p id="comment-like-722" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/?like_comment=722&#038;_wpnonce=ad613b35e8" class="comment-like-link needs-login" rel="nofollow" data-blog="103584591"><span>Like</span></a><span id="comment-like-count-722" class="comment-like-feedback">Like</span></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/?replytocom=722#respond' onclick='return addComment.moveForm( "div-comment-722", "722", "respond", "5587" )' aria-label='Reply to transcribingmemory'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li class="comment byuser comment-author-evanaweb even thread-odd thread-alt depth-1 parent highlander-comment" id="comment-721">
				<div id="div-comment-721" class="comment-body">
				<div class="comment-author vcard">
			<span class="avatar-container"><img alt='' src='https://1.gravatar.com/avatar/abb6ae1c9799ec74511989a964b9e6be?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' /></span>			<cite class="fn"><a href='http://evanaweb.wordpress.com' rel='external nofollow' class='url'>evanaweb</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/#comment-721">
			January 7, 2017 at 2:16 pm</a>		</div>

		<p>I am the absolute same when it comes to talking myself down.. I always fear that there is a certain boundary to which I am capable of going and afterwards there&#8217;s chaos.. But lately I have come to the belief that the only boundaries we have are the ones we make ourselves believe we have.. I find it great that you&#8217;re pushing yourself and taking chances and I look forward to seeing your progress!</p>
<p id="comment-like-721" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/?like_comment=721&#038;_wpnonce=7c39fa08f3" class="comment-like-link needs-login" rel="nofollow" data-blog="103584591"><span>Like</span></a><span id="comment-like-count-721" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/?replytocom=721#respond' onclick='return addComment.moveForm( "div-comment-721", "721", "respond", "5587" )' aria-label='Reply to evanaweb'>Reply</a></div>
				</div>
		<ol class="children">
		<li class="comment byuser comment-author-transcribingmemory bypostauthor odd alt depth-2 highlander-comment" id="comment-723">
				<div id="div-comment-723" class="comment-body">
				<div class="comment-author vcard">
			<span class="avatar-container"><img alt='' src='https://0.gravatar.com/avatar/fae2a8881b88f13d45ea760e1cafcc26?s=100&#038;d=identicon&#038;r=G' class='avatar avatar-100' height='100' width='100' /></span>			<cite class="fn"><a href='https://transcribingmemory.wordpress.com' rel='external nofollow' class='url'>transcribingmemory</a></cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/#comment-723">
			January 7, 2017 at 2:24 pm</a>		</div>

		<p>Wow, thank you very much for your kind words.  Good luck to you!</p>
<p id="comment-like-723" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/?like_comment=723&#038;_wpnonce=073da2ecc8" class="comment-like-link needs-login" rel="nofollow" data-blog="103584591"><span>Like</span></a><span id="comment-like-count-723" class="comment-like-feedback">Like</span></p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/?replytocom=723#respond' onclick='return addComment.moveForm( "div-comment-723", "723", "respond", "5587" )' aria-label='Reply to transcribingmemory'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
			</ol><!-- .comment-list -->

			
		
		
						<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="https://transcribingmemory.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="b1b57329ce" /><input type="hidden" name="_wp_http_referer" value="/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5587' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="749141684c" /></p>
<input type="hidden" name="genseq" value="1483847515" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="162"/></p>				</form>
					</div><!-- #respond -->
		<div style="clear: both"></div>
	</div><!-- #comments -->
</div><!-- .comments-area-wrapper -->

	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://transcribingmemory.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/">A Post a Day for a Whole Year?!?!?!  What am I thinking?</a>
						</li>
					<li>
				<a href="https://transcribingmemory.com/2017/01/06/fall-1936/">Fall, 1936</a>
						</li>
					<li>
				<a href="https://transcribingmemory.com/2017/01/05/excerpts-from-summer-1936/">Excerpts from Summer, 1936</a>
						</li>
					<li>
				<a href="https://transcribingmemory.com/2017/01/04/excerpts-spring-1936/">Excerpts Spring, 1936</a>
						</li>
					<li>
				<a href="https://transcribingmemory.com/2017/01/03/the-opposite-of-ominous-the-start-of-something-big/">The Opposite of Ominous:  The Start of Something Big</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="transcribingmemory" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="https://transcribingmemory.wordpress.com" rel="nofollow"><span class="avatar-container"><img alt='' src='https://0.gravatar.com/avatar/fae2a8881b88f13d45ea760e1cafcc26?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></a></td><td class="recentcommentstexttop" style=""><a href="https://transcribingmemory.wordpress.com" rel="nofollow">transcribingmemory</a> on <a href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/comment-page-1/#comment-723">A Post a Day for a Whole Year?&hellip;</a></td></tr><tr><td title="transcribingmemory" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://transcribingmemory.wordpress.com" rel="nofollow"><span class="avatar-container"><img alt='' src='https://0.gravatar.com/avatar/fae2a8881b88f13d45ea760e1cafcc26?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></a></td><td class="recentcommentstextend" style=""><a href="https://transcribingmemory.wordpress.com" rel="nofollow">transcribingmemory</a> on <a href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/comment-page-1/#comment-722">A Post a Day for a Whole Year?&hellip;</a></td></tr><tr><td title="evanaweb" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://evanaweb.wordpress.com" rel="nofollow"><span class="avatar-container"><img alt='' src='https://1.gravatar.com/avatar/abb6ae1c9799ec74511989a964b9e6be?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></a></td><td class="recentcommentstextend" style=""><a href="http://evanaweb.wordpress.com" rel="nofollow">evanaweb</a> on <a href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/comment-page-1/#comment-721">A Post a Day for a Whole Year?&hellip;</a></td></tr><tr><td title="Filed words" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://filedwords.com" rel="nofollow"><span class="avatar-container"><img alt='' src='https://2.gravatar.com/avatar/ee70a18bec105337a842406fdaff1de7?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></a></td><td class="recentcommentstextend" style=""><a href="http://filedwords.com" rel="nofollow">Filed words</a> on <a href="https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/comment-page-1/#comment-720">A Post a Day for a Whole Year?&hellip;</a></td></tr><tr><td title="transcribingmemory" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://transcribingmemory.wordpress.com" rel="nofollow"><span class="avatar-container"><img alt='' src='https://0.gravatar.com/avatar/fae2a8881b88f13d45ea760e1cafcc26?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></a></td><td class="recentcommentstextend" style=""><a href="https://transcribingmemory.wordpress.com" rel="nofollow">transcribingmemory</a> on <a href="https://transcribingmemory.com/2017/01/06/fall-1936/comment-page-1/#comment-719">Fall, 1936</a></td></tr>				</table>
				</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://transcribingmemory.com/2017/01/'>January 2017</a></li>
	<li><a href='https://transcribingmemory.com/2016/12/'>December 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/10/'>October 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/09/'>September 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/08/'>August 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/07/'>July 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/06/'>June 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/05/'>May 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/04/'>April 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/03/'>March 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/02/'>February 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/01/'>January 2016</a></li>
	<li><a href='https://transcribingmemory.com/2015/12/'>December 2015</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-1773535"><a href="https://transcribingmemory.com/category/caretaking/" >caretaking</a>
</li>
	<li class="cat-item cat-item-552"><a href="https://transcribingmemory.com/category/excerpts/" >Excerpts</a>
</li>
	<li class="cat-item cat-item-5077"><a href="https://transcribingmemory.com/category/prologue/" >Prologue</a>
</li>
	<li class="cat-item cat-item-427595607"><a href="https://transcribingmemory.com/category/reading-her-own-memories/" >Reading her own memories</a>
</li>
	<li class="cat-item cat-item-427083319"><a href="https://transcribingmemory.com/category/related-research-and-projects/" >Related Research and Projects</a>
</li>
	<li class="cat-item cat-item-10554491"><a href="https://transcribingmemory.com/category/sunday-share/" >Sunday Share</a>
</li>
	<li class="cat-item cat-item-541089915"><a href="https://transcribingmemory.com/category/this-month-in-1936/" >This Month in 1936</a>
</li>
	<li class="cat-item cat-item-500113262"><a href="https://transcribingmemory.com/category/this-week-in-1934/" >This week in 1934</a>
</li>
	<li class="cat-item cat-item-426878825"><a href="https://transcribingmemory.com/category/this-week-in-1935/" >This week in 1935&#8230;</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://transcribingmemory.com/category/uncategorized/" >Uncategorized</a>
</li>
		</ul>
</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://transcribingmemory.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://transcribingmemory.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://transcribingmemory.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201701y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-ee70a18bec105337a842406fdaff1de7">
	</div>
	<div class="grofile-hash-map-fae2a8881b88f13d45ea760e1cafcc26">
	</div>
	<div class="grofile-hash-map-abb6ae1c9799ec74511989a964b9e6be">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/transcribingmemory.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/transcribingmemory.wordpress.com\/wp-login.php?action=logout&_wpnonce=2ac1318c34","homeURL":"https:\/\/transcribingmemory.com\/","postID":"5587","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

<script type='text/javascript'>/*<![CDATA[*/if(typeof(addLoadEvent)!='undefined'){addLoadEvent(function(){if(top==self){i=document.createElement('img');i.src='https://botd2.wordpress.com/botd.gif?blog=103584591&post=5587&lang=en&date=1483793247&ip=54.224.77.253&url=https://transcribingmemory.com/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/';i.id='botd2';i.style.width='0px';i.style.height='0px';i.style.overflow='hidden';document.body.appendChild(i);}});}/*]]>*/</script>

	<div id="carousel-reblog-box">
		<form action="" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="103584591" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://transcribingmemory.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="transcribingmemory" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b065ed90b4" /><input type="hidden" name="_wp_http_referer" value="/2017/01/07/a-post-a-day-for-a-whole-year-what-am-i-thinking/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/transcribingmemory.com\/2017\/01\/07\/a-post-a-day-for-a-whole-year-what-am-i-thinking\/":5587};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-3' href='https://s1.wp.com/wp-content/mu-plugins/tiled-gallery/tiled-gallery.css?m=1443731146h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"103584591","siteName":"transcribingmemory","siteURL":"https:\/\/transcribingmemory.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/void.gif' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/transcribingmemory.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftranscribingmemory.com%2F2017%2F01%2F07%2Fa-post-a-day-for-a-whole-year-what-am-i-thinking%2F","themeURL":"https:\/\/wordpress.com\/themes\/dyad\/","xhrURL":"https:\/\/transcribingmemory.com\/wp-admin\/admin-ajax.php","nonce":"8a0aecacd3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"96ad3a40b9\" \/>","referer":"https:\/\/transcribingmemory.com\/2017\/01\/07\/a-post-a-day-for-a-whole-year-what-am-i-thinking\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/transcribingmemory.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftranscribingmemory.wordpress.com%2F2017%2F01%2F07%2Fa-post-a-day-for-a-whole-year-what-am-i-thinking%2F","postID":"5587","shortlink":"http:\/\/wp.me\/p70D5d-1s7","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/transcribingmemory.com\/5587","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage sites I follow","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 911 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/transcribingmemory.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftranscribingmemory.com%2F2017%2F01%2F07%2Fa-post-a-day-for-a-whole-year-what-am-i-thinking%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/transcribingmemory.com\/wp-admin\/admin-ajax.php","nonce":"76a144c693","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/transcribingmemory.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftranscribingmemory.com%2F2017%2F01%2F07%2Fa-post-a-day-for-a-whole-year-what-am-i-thinking%2F","blog_id":"103584591","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=103584591&v=wpcom&tz=0&user_id=0&subd=transcribingmemory","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUltuwyAQvFAJipS0/al6ljVsyNrLozzs+PYFpYmc1rLSL5ZhZnZYkFMQyruMLss+SY0jKQyXXZ9e5OLIFhG4GHJJMg2Y5FfBgmdwmjFukJW3tkLiKuqbupNpooD/ET0ANyE5xUVfCWTBYGIPGvXOkvttns9oKzOUTuoZdJM4GMlAJv8MOQ0Uanc3iJNXJYkTXdZi3HJGDDwvcyxJFpJ3cX4ypmHfAW8MC3Q1Eh3EZpwx1kr4EWOk1u+ObTmoNoXmcK/Wcqewfp++foU4/yy7JWvtaSH6kpBljzmAGsQN2NBkYtTCAHPr87DbUE2kDeY6QO8No8gRXGLI+AeoHp/2Y3943x/f9sfDa/8NEzAm2g=='></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.6.1-RC1-38499'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'103584591','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'103584591','v':'wpcom','tz':'0','user_id':'0','post':'5587','subd':'transcribingmemory'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlaVQwL1o3UDlQdnFda2Y5dlVUTUYlWDM0JkNWRzFkU352NlJKSklQWXMsdGtBRm4yMk9jcHBPLU9bWSxdL0c1Z2c0cGpfb25WanBUVk9ldzRKNW5ZOE9kL00uRz03ZnNKeWhBXWU/QkFNSk9hWHQlPUlaMGYyTGExUkJIQzJEVkNRaVRLWW81PUVoQXBfMUtVdmpWRGxaOS9fNlhycXA9NWQsUz98cGosfDBrdFFoY3lzbWs9TU8mb1EtbEQ3Z0pNUlFvdUx+aTR5bzdBZ1FVQi00cUdhL211TnhWJkFkS2RVMmU0'}]);
_stq.push([ 'clickTrackerInit', '103584591', '5587' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
