<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://transcribingmemory.com/xmlrpc.php">

<title>Sunday Share:  Great Blue Poetry &#8211; transcribingmemory</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=transcribingmemory.com&amp;id=103584591&amp;t=1494158838&amp;back=https%3A%2F%2Ftranscribingmemory.com%2F2017%2F05%2F07%2Fsunday-share-great-blue-poetry%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//transcribingmemory.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="transcribingmemory &raquo; Feed" href="https://transcribingmemory.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="transcribingmemory &raquo; Comments Feed" href="https://transcribingmemory.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="transcribingmemory &raquo; Sunday Share:  Great Blue Poetry Comments Feed" href="https://transcribingmemory.com/2017/05/07/sunday-share-great-blue-poetry/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyFj+EKwjAMhF/IGqZT3A/xWbYatmxNW5aO4dvbWhSUUf+US7ivd4HVK+1sQBuAF+XN0pMVWL12rITJ4ONn2muRHWxjhiYUGDH4Vk/qNZXs2s0Y9+zbkByMd2rRIEdbCWN/flNJDjGrGJPrd52fUUTFl2lhFYYY9Kcepyr5DojG701GCawLFGn5iNKfPVqcs31TJvbG16o+NYe6ao6X8Qm94J0L' type='text/css' media='all' />
<link rel='stylesheet' id='dyad-fonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C400italic%2C700%2C700italic%7CNoto+Serif%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9kN0KwjAMhV/Imgnq2IX4LGlXu0ralKZj7O3dmKBD7FXOge/kD6akDMdiY4Ey2GAF0qihn7EHKTPZoxE5QIXy0WykmpLh8MOHUSUanY8CzrIiNlg8x51RD0Kfa9FsNbFbpIOF+rK1EJq1ucb8UTU8sZRtE5AB8zrrXWspYeORllMc782/zw1ncMQaaQXu4XY6d013bS9N+3wBDVaUZQ==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://transcribingmemory.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Vintage Photo Contest Winners!' href='https://transcribingmemory.com/2017/05/06/the-vintage-photo-contest-winners/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://transcribingmemory.com/2017/05/07/sunday-share-great-blue-poetry/" />
<link rel='shortlink' href='http://wp.me/p70D5d-2QN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ftranscribingmemory.com%2F2017%2F05%2F07%2Fsunday-share-great-blue-poetry%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ftranscribingmemory.com%2F2017%2F05%2F07%2Fsunday-share-great-blue-poetry%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sunday Share:  Great Blue Poetry" />
<meta property="og:url" content="https://transcribingmemory.com/2017/05/07/sunday-share-great-blue-poetry/" />
<meta property="og:description" content="I love finding great writers, great poets!, on blogs.  This one I certainly enjoyed.  (As a bonus, I also related to this poem a bit.) It is from the blog: L&#8217;encre Turquoise Sophistication It…" />
<meta property="article:published_time" content="2017-05-07T11:00:44+00:00" />
<meta property="article:modified_time" content="2017-05-06T01:01:30+00:00" />
<meta property="og:site_name" content="transcribingmemory" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://transcribingmemory.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://transcribingmemory.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://transcribingmemory.com/osd.xml" title="transcribingmemory" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="transcribingmemory" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Decades of her words." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://transcribingmemory.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Sunday Share:  Great Blue Poetry | transcribingmemory on WordPress.com" />
<meta name="description" content="I love finding great writers, great poets!, on blogs.  This one I certainly enjoyed.  (As a bonus, I also related to this poem a bit.) It is from the blog: L&#039;encre Turquoise Sophistication It’s a delight to watch How amidst the feet adorned with Jimmy-Choos yours are propped up bare, up on the chair, How&hellip;" />
<link rel="amphtml" href="https://transcribingmemory.com/2017/05/07/sunday-share-great-blue-poetry/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">blockquote,blockquote cite,.comments-area-wrapper blockquote,.comments-area-wrapper blockquote cite{color:inherit}.site-header,.is-scrolled .site-header,.home .site-header,.blog .site-header{background:transparent;text-shadow:none}#page .site-header:before{bottom:0;content:"";display:block;left:0;opacity:.8;position:absolute;right:0;top:0;z-index:0}#site-navigation ul ul a{color:#fff}.banner-featured{text-shadow:none}.posts .entry-inner:before{opacity:.3}.posts .hentry:not(.has-post-thumbnail) .entry-inner:after{border-color:#ddd}.posts .hentry:not(.has-post-thumbnail):before{border-color:#e1e1e1}.posts .hentry .link-more a{opacity:1;-webkit-transition:opacity .3s;transition:opacity .3s}.posts .hentry:hover .link-more a{opacity:.75}.posts .edit-link a{color:#ccc}.posts .edit-link a:hover{color:#aaa}.widget thead tr,.widget tr:hover{background-color:rgba(0,0,0,0.1)}@media only screen and (max-width:1200px){.site-header:before,.is-scrolled .site-header:before{opacity:1}.has-post-thumbnail .entry-header .entry-meta .cat-links{background-color:transparent}.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links a,.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links{color:#6a6c6e !important}}@media only screen and (max-width:960px){#site-navigation ul a,#site-navigation ul ul a{color:inherit}.site-header #site-navigation ul ul li{background-color:transparent}}.site-header:before,.is-singular .entry-media-thumb,#commentform input[type="submit"],#infinite-handle,.posts-navigation,.site-footer{background-color:#1e1e20}.bypostauthor .comment-author:before{color:#1e1e20}#site-navigation ul ul li{background-color:#1e1e20}#site-navigation ul ul:before{border-bottom-color:#1e1e20}#site-navigation ul ul ul:before{border-right-color:#1e1e20}.posts .entry-inner:before{color:#1e1e20}.posts,.posts .entry-media,.comments-area-wrapper,.milestone-widget .milestone-header,.footer-bottom-info{background-color:#111112}.milestone-widget .milestone-countdown{border-color:#111112}.milestone-widget .milestone-countdown,.milestone-widget .milestone-message{color:#1e1e20}.site-header #site-navigation ul li{border-color:#040405}.comment-author.vcard cite{color:#9c9ca9}.bypostauthor .comment-author:before{background-color:#9c9ca9}.comment-meta,.comment .reply:before,.comment .reply a{color:#7c7c8d}.comment-meta{border-bottom-color:#4e4e5a}#infinite-handle span button,#infinite-handle span button:hover,#infinite-handle span button:focus,.posts-navigation a,.widget,.site-footer{color:#869190}.comments-area-wrapper{color:#869190}.widget_search ::-webkit-input-placeholder{color:#606b69}.widget_search :-moz-placeholder{color:#606b69}.widget_search ::-moz-placeholder{color:#606b69}.widget_search :-ms-input-placeholder{color:#606b69}.site-header,#site-navigation a,.menu-toggle,.comments-title .add-comment-link,.comments-title,.comments-title a,.comments-area-wrapper,.comments-area-wrapper h1,.comments-area-wrapper h2,.comments-area-wrapper h3,.comments-area-wrapper h4,.comments-area-wrapper h5,.comments-area-wrapper h6,.comment-body pre,.comment-footer .author.vcard,.comment-footer,#commentform input[type="submit"],.widget h1,.widget h2,.widget h3,.widget h4,.widget h5,.widget h6,.widget a,.widget button,.widget_search input,.widget input[type="submit"],.widget-area select,.widget_flickr #flickr_badge_uber_wrapper a:hover,.widget_flickr #flickr_badge_uber_wrapper a:link,.widget_flickr #flickr_badge_uber_wrapper a:active,.widget_flickr #flickr_badge_uber_wrapper a:visited,.widget_goodreads div[class^="gr_custom_each_container"],.milestone-header{color:#dadcdc}.widget ul li,.widget_jp_blogs_i_follow ol li{border-top-color:#2a2c2b}.comment-footer,.widget ul li,.widget_jp_blogs_i_follow ol li{border-bottom-color:#2a2c2b}.comments-title,.comments-area-wrapper blockquote,#commentform input[type="text"],#commentform input[type="email"],#commentform input[type="url"],#commentform textarea,.widget .tagcloud a,.widget.widget_tag_cloud a,.wp_widget_tag_cloud a,.widget button,.widget input[type="submit"],.widget table,.widget th,.widget td,.widget input,.widget select,.widget textarea{border-color:#2a2c2b}.site-banner-header .banner-featured{color:#fff}.error404-widgets .widget a{color:#2a2c2b}.error404 .entry-content .widget ul li{color:#2a2c2b}button,input[type="submit"],.site-banner-header .banner-featured,.banner-custom-header .site-banner-header h1:before,.has-post-thumbnail .entry-meta .cat-links{background-color:#dc3522}button,input[type="submit"]{border-color:#dc3522}.error404 .entry-content .widget ul li{border-color:#dc3522}pre:before,.link-more a,.posts .hentry:hover .link-more a,.is-singular .entry-inner:after,.error404 .entry-inner:after,.page-template-eventbrite-index .page-header:after,.single-event .entry-header:after,.is-singular .post-navigation .nav-links:after{background-color:#c9b678}.has-post-thumbnail.is-singular:not(.home) .entry-header .cat-links a{color:#ded2aa}</style>
</head>

<body class="post-template-default single single-post postid-10961 single-format-standard mp6 customizer-styles-applied is-singular no-js highlander-enabled highlander-light custom-colors">
<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<header id="masthead" class="site-header" role="banner">
		<div class="site-branding">
						<h1 class="site-title">
				<a href="https://transcribingmemory.com/" rel="home">
					transcribingmemory				</a>
			</h1>
			<p class="site-description">Decades of her words.</p>
		</div><!-- .site-branding -->

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
			<div id="primary-menu" class="menu"><ul>
<li class="page_item page-item-479"><a href="https://transcribingmemory.com/what-this-is/">What this is</a></li>
<li class="page_item page-item-1"><a href="https://transcribingmemory.com/about/">Who I Am</a></li>
</ul></div>
		</nav>

	</header><!-- #masthead -->

	<div class="site-inner">

		
		<div id="content" class="site-content">

	<main id="primary" class="content-area" role="main">

		
			
<article id="post-10961" class="post-10961 post type-post status-publish format-standard hentry category-sunday-share tag-poetry tag-postaday tag-sunday-share">
	

	<div class="entry-inner">

		<header class="entry-header">
			<div class="entry-meta">
				<span class="cat-links"><a href="https://transcribingmemory.com/category/sunday-share/" rel="category tag">Sunday Share</a></span>			</div><!-- .entry-meta -->

			<h1 class="entry-title">Sunday Share:  Great Blue Poetry</h1>
			<div class="entry-posted">
				<div class="posted-info"><span class="byline">Posted by <span class="author vcard"><a class="url fn n" href="https://transcribingmemory.com/author/transcribingmemory/">transcribingmemory</a></span></span><span class="posted-on"> <span class="date-published-word">on</span> <a href="https://transcribingmemory.com/2017/05/07/sunday-share-great-blue-poetry/" rel="bookmark"><time class="entry-date published" datetime="2017-05-07T07:00:44+00:00">May 7, 2017</time><time class="updated" datetime="2017-05-05T21:01:30+00:00">May 5, 2017</time></a></span></div>			</div><!-- .entry-posted -->
		</header><!-- .entry-header -->

		<div class="entry-content">
			<p>I love finding great writers, great poets!, on blogs.  This one I certainly enjoyed.  (As a bonus, I also related to this poem a bit.)</p>
<p>It is from the blog: <a href="https://theturquoiseink.com/">L&#8217;encre Turquoise</a></p>
<blockquote>
<p style="text-align:center;"><a href="https://theturquoiseink.com/2017/05/05/day-five-sophistication/">Sophistication</a></p>
<p style="text-align:center;">It’s a delight to watch<br />
How amidst the feet adorned with Jimmy-Choos<br />
yours are propped up bare, up on the chair,<br />
How your hands are defying to give knives and forks a chance<br />
And how your hair is devoid of any trace of styling<br />
Your distressed jeans<br />
Remains oblivious of the silk gowns<br />
And your face refuses to show any civilized disinterest towards the content of the plate,<br />
Instead even your eyes seem to be acknowledging your gracefully assailing appetite,<br />
Your utterly capable wallet remains neglected and annoyed<br />
And a bit dumbfounded, rendered without even a single clue –<br />
About how amongst all the sophisticateds,<br />
the sophistication starts at you.</p>
</blockquote>
<p style="text-align:center;">Please check out that great blog.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-10961" class="share-twitter sd-button share-icon" href="https://transcribingmemory.com/2017/05/07/sunday-share-great-blue-poetry/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-10961" class="share-facebook sd-button share-icon" href="https://transcribingmemory.com/2017/05/07/sunday-share-great-blue-poetry/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-10961" class="share-google-plus-1 sd-button share-icon" href="https://transcribingmemory.com/2017/05/07/sunday-share-great-blue-poetry/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-103584591-10961-590f0df6eee73' data-src='//widgets.wp.com/likes/#blog_id=103584591&amp;post_id=10961&amp;origin=transcribingmemory.wordpress.com&amp;obj_id=103584591-10961-590f0df6eee73' data-name='like-post-frame-103584591-10961-590f0df6eee73'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>					</div><!-- .entry-content -->

		<footer class="entry-footer"><div class="tags-links"><a href="https://transcribingmemory.com/tag/poetry/" rel="tag">poetry</a><a href="https://transcribingmemory.com/tag/postaday/" rel="tag">postaday</a><a href="https://transcribingmemory.com/tag/sunday-share/" rel="tag">Sunday Share</a></div></footer>	</div><!-- .entry-inner -->
</article><!-- #post-## -->


			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://transcribingmemory.com/2017/05/06/the-vintage-photo-contest-winners/" rel="prev"><div class="nav-previous"><span class="nav-subtitle">Previous Post</span> <span class="nav-title">The Vintage Photo Contest Winners!</span></div></a></div></div>
	</nav>
		
		
<div class="comments-area-wrapper">

	<div id="comments" class="comments-area">

		
		
		
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/07/sunday-share-great-blue-poetry/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://transcribingmemory.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6acf9bae9c" /><input type="hidden" name="_wp_http_referer" value="/2017/05/07/sunday-share-great-blue-poetry/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='10961' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="321e7c97dc" /></p>
<input type="hidden" name="genseq" value="1494158838" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="141"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div><!-- #comments -->
</div><!-- .comments-area-wrapper -->

	</main><!-- #primary -->


		</div><!-- #content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
				<div class="widget-area widgets-four" role="complementary">
					<div class="grid-container">
						<aside id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://transcribingmemory.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="https://transcribingmemory.com/2017/05/07/sunday-share-great-blue-poetry/">Sunday Share:  Great Blue Poetry</a>
						</li>
					<li>
				<a href="https://transcribingmemory.com/2017/05/06/the-vintage-photo-contest-winners/">The Vintage Photo Contest Winners!</a>
						</li>
					<li>
				<a href="https://transcribingmemory.com/2017/05/05/excerpts-from-june-1938-continued/">Excerpts from June, 1938 Continued</a>
						</li>
					<li>
				<a href="https://transcribingmemory.com/2017/05/04/excerpts-from-june-1938/">Excerpts from June, 1938</a>
						</li>
					<li>
				<a href="https://transcribingmemory.com/2017/05/03/vote-on-your-favorite-vintage-photo/">Vote on Your Favorite Vintage Photo</a>
						</li>
				</ul>
		</aside>		<aside id="recent-comments-2" class="widget widget_recent_comments"><h3 class="widget-title">Recent Comments</h3>				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="E" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://www.borninprovidence.com" rel="nofollow"><span class="avatar-container"><img alt='' src='https://1.gravatar.com/avatar/add70e8b6f148f09523fbdef6a2006bd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></a></td><td class="recentcommentstexttop" style=""><a href="http://www.borninprovidence.com" rel="nofollow">E</a> on <a href="https://transcribingmemory.com/2017/05/06/the-vintage-photo-contest-winners/comment-page-1/#comment-1418">The Vintage Photo Contest Winn&hellip;</a></td></tr><tr><td title="Donna Gwinnell Lambo-Weidner" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://donnaweidner.wordpress.com" rel="nofollow"><span class="avatar-container"><img alt='' src='https://1.gravatar.com/avatar/d68cb9188e4b0056e24613b62a10ce2a?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></a></td><td class="recentcommentstextend" style=""><a href="http://donnaweidner.wordpress.com" rel="nofollow">Donna Gwinnell Lambo&hellip;</a> on <a href="https://transcribingmemory.com/2017/05/06/the-vintage-photo-contest-winners/comment-page-1/#comment-1415">The Vintage Photo Contest Winn&hellip;</a></td></tr><tr><td title="transcribingmemory" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://transcribingmemory.wordpress.com" rel="nofollow"><span class="avatar-container"><img alt='' src='https://0.gravatar.com/avatar/fae2a8881b88f13d45ea760e1cafcc26?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></a></td><td class="recentcommentstextend" style=""><a href="https://transcribingmemory.wordpress.com" rel="nofollow">transcribingmemory</a> on <a href="https://transcribingmemory.com/2017/05/03/vote-on-your-favorite-vintage-photo/comment-page-1/#comment-1411">Vote on Your Favorite Vintage&hellip;</a></td></tr><tr><td title="Jono" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.man-at-ease.com" rel="nofollow"><span class="avatar-container"><img alt='' src='https://0.gravatar.com/avatar/f2f4d357a794e3802ed325a017896ffb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></a></td><td class="recentcommentstextend" style=""><a href="http://www.man-at-ease.com" rel="nofollow">Jono</a> on <a href="https://transcribingmemory.com/2017/05/03/vote-on-your-favorite-vintage-photo/comment-page-1/#comment-1410">Vote on Your Favorite Vintage&hellip;</a></td></tr><tr><td title="transcribingmemory" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="https://transcribingmemory.wordpress.com" rel="nofollow"><span class="avatar-container"><img alt='' src='https://0.gravatar.com/avatar/fae2a8881b88f13d45ea760e1cafcc26?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></span></a></td><td class="recentcommentstextend" style=""><a href="https://transcribingmemory.wordpress.com" rel="nofollow">transcribingmemory</a> on <a href="https://transcribingmemory.com/2017/05/04/excerpts-from-june-1938/comment-page-1/#comment-1409">Excerpts from June, 1938</a></td></tr>				</table>
				</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://transcribingmemory.com/2017/05/'>May 2017</a></li>
	<li><a href='https://transcribingmemory.com/2017/04/'>April 2017</a></li>
	<li><a href='https://transcribingmemory.com/2017/03/'>March 2017</a></li>
	<li><a href='https://transcribingmemory.com/2017/02/'>February 2017</a></li>
	<li><a href='https://transcribingmemory.com/2017/01/'>January 2017</a></li>
	<li><a href='https://transcribingmemory.com/2016/12/'>December 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/10/'>October 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/09/'>September 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/08/'>August 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/07/'>July 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/06/'>June 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/05/'>May 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/04/'>April 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/03/'>March 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/02/'>February 2016</a></li>
	<li><a href='https://transcribingmemory.com/2016/01/'>January 2016</a></li>
	<li><a href='https://transcribingmemory.com/2015/12/'>December 2015</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-56288386"><a href="https://transcribingmemory.com/category/april-a-z/" >April A- Z</a>
</li>
	<li class="cat-item cat-item-1773535"><a href="https://transcribingmemory.com/category/caretaking/" >caretaking</a>
</li>
	<li class="cat-item cat-item-552"><a href="https://transcribingmemory.com/category/excerpts/" >Excerpts</a>
</li>
	<li class="cat-item cat-item-5077"><a href="https://transcribingmemory.com/category/prologue/" >Prologue</a>
</li>
	<li class="cat-item cat-item-427595607"><a href="https://transcribingmemory.com/category/reading-her-own-memories/" >Reading her own memories</a>
</li>
	<li class="cat-item cat-item-427083319"><a href="https://transcribingmemory.com/category/related-research-and-projects/" >Related Research and Projects</a>
</li>
	<li class="cat-item cat-item-10554491"><a href="https://transcribingmemory.com/category/sunday-share/" >Sunday Share</a>
</li>
	<li class="cat-item cat-item-541089915"><a href="https://transcribingmemory.com/category/this-month-in-1936/" >This Month in 1936</a>
</li>
	<li class="cat-item cat-item-554769004"><a href="https://transcribingmemory.com/category/this-month-in-1937/" >This month in 1937</a>
</li>
	<li class="cat-item cat-item-565868558"><a href="https://transcribingmemory.com/category/this-month-in-1938/" >This Month in 1938</a>
</li>
	<li class="cat-item cat-item-500113262"><a href="https://transcribingmemory.com/category/this-week-in-1934/" >This week in 1934</a>
</li>
	<li class="cat-item cat-item-426878825"><a href="https://transcribingmemory.com/category/this-week-in-1935/" >This week in 1935&#8230;</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://transcribingmemory.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-4326928"><a href="https://transcribingmemory.com/category/writing-wednesdays/" >Writing Wednesdays</a>
</li>
		</ul>
</aside><aside id="meta-2" class="widget widget_meta"><h3 class="widget-title">Meta</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://transcribingmemory.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://transcribingmemory.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://transcribingmemory.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside><aside id="google_translate_widget-3" class="widget widget_google_translate_widget"><h3 class="widget-title">Translate</h3><div id="google_translate_element"></div></aside>					</div><!-- .grid-container -->
				</div><!-- #secondary -->

			
			<div class="footer-bottom-info ">
				
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
					
									</div><!-- .site-info -->
			</div><!-- .footer-bottom-info -->

		</footer><!-- #colophon -->

	</div><!-- .site-inner -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201718y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-add70e8b6f148f09523fbdef6a2006bd">
	</div>
	<div class="grofile-hash-map-d68cb9188e4b0056e24613b62a10ce2a">
	</div>
	<div class="grofile-hash-map-fae2a8881b88f13d45ea760e1cafcc26">
	</div>
	<div class="grofile-hash-map-f2f4d357a794e3802ed325a017896ffb">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/transcribingmemory.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/transcribingmemory.wordpress.com\/wp-login.php?action=logout&_wpnonce=a5e8fa5f48","homeURL":"https:\/\/transcribingmemory.com\/","postID":"10961","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/transcribingmemory.com\/2017\/05\/07\/sunday-share-great-blue-poetry\/":10961};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"103584591","siteName":"transcribingmemory","siteURL":"https:\/\/transcribingmemory.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/dyad","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/transcribingmemory.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftranscribingmemory.com%2F2017%2F05%2F07%2Fsunday-share-great-blue-poetry%2F","themeURL":"","xhrURL":"https:\/\/transcribingmemory.com\/wp-admin\/admin-ajax.php","nonce":"031107668d","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b3649e49cb\" \/>","referer":"https:\/\/transcribingmemory.com\/2017\/05\/07\/sunday-share-great-blue-poetry\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/transcribingmemory.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftranscribingmemory.wordpress.com%2F2017%2F05%2F07%2Fsunday-share-great-blue-poetry%2F","postID":"10961","shortlink":"http:\/\/wp.me\/p70D5d-2QN","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/transcribingmemory.com\/10961","statsLink":"https:\/\/wordpress.com\/stats\/post\/10961\/transcribingmemory.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Dyad","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,483 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/transcribingmemory.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftranscribingmemory.com%2F2017%2F05%2F07%2Fsunday-share-great-blue-poetry%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkN1uwjAMhV+IEEDTJi6mPYubmOA2cUJ+Wvr2S4RA3Zgqdmcdf+f4yHIKQnnOyFn2SWocSWG4bvu0kYuVKyLYYoiTtDRgkpeCBc/A2mJcgZV3rkriZuqbu5NpooD/Mf0Q7kZiZYu+AeTAYLIeNOqtI/4dns/oKhlKJ/UMulkYRjKQyb8Cp4FCvc6DOHlVkjjR9a8a954Rg52XPZaQg+Q5zi/WNNZ3YFeeBboGiQ5iC84Y6yT8iDFSu/fQ1hJU+0JLeEwr9ETaYK7FvDcWRY7AyULGJ6FmfLnP/dvxsNu97w8f/TeJQedJ'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'103584591','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'103584591','v':'wpcom','tz':'-4','user_id':'0','post':'10961','subd':'transcribingmemory'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlaVQwL1o3UDlQdnFda2Y5dlVUTUYlWDM0JkNWRzFkU352NlJKSklQWXMsdGtBRm4yMk9jcHBPZUd8Wj9hd2hBZmp2OHdfYnVkZzdsVmZKej1IRmEmMj1lRi4vd1RMVV12JmwmVlAvUlVvbDhoaW9FeFt5NnlmNnZoaltrMUwxXXorOC1Uc0xBW3pRTDIvRkpaY2VNc3RJQk1ybltEb1VIWUZLdnhTOXFna08leFhoZjZuWStKVTRodmhrVUpHK3Q4bzRaJXNjZVV3bVQ2ZyxZVmV4P1RmTE9BeXhld1t8T2JPY28='}]);
_stq.push([ 'clickTrackerInit', '103584591', '10961' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
